<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://newtelegraphonline.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" /><meta name="twitter:image" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" /><meta property="og:url" content="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/" /><meta property="og:title" content="$6bn Mambilla power faces grid delivery hurdles" /><meta property="og:description" content="&nbsp; A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion investments have been committed. The Federal Government’s template for project, which dragged for about 40 years, investigation by New Telegraph revealed, lacks proportionate plan for the transmission of 3,050 MW expected to be [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/"><meta name="twitter:title" content="$6bn Mambilla power faces grid delivery hurdles"><meta name="twitter:description" content="&nbsp; A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion investments have been committed. The Federal Government’s template for project, which dragged for about 40 years, investigation by New Telegraph revealed, lacks proportionate plan for the transmission of 3,050 MW expected to be [&hellip;]"><link type="text/css" media="all" href="https://newtelegraphonline.com/wp-content/cache/autoptimize/css/autoptimize_966b00189458a496ec835fee14c355a1.css" rel="stylesheet" /><title>$6bn Mambilla power faces grid delivery hurdles</title><meta name="description" content="&nbsp; A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion"/><link rel="canonical" href="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/" /><link rel="publisher" href="https://plus.google.com/+NewTelegraphNewspaper"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="$6bn Mambilla power faces grid delivery hurdles" /><meta property="og:description" content="&nbsp; A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion" /><meta property="og:url" content="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/" /><meta property="og:site_name" content="Newtelegraph" /><meta property="article:publisher" content="https://www.facebook.com/newtelegraph" /><meta property="article:tag" content="Mambilla hydropower project" /><meta property="article:tag" content="Mambilla power faces grid" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2018-07-02T02:02:34+00:00" /><meta property="article:modified_time" content="2018-07-01T18:21:49+00:00" /><meta property="og:updated_time" content="2018-07-01T18:21:49+00:00" /><meta property="fb:app_id" content="492895067538270" /><meta property="og:image" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" /><meta property="og:image:secure_url" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" /><meta property="og:image:width" content="666" /><meta property="og:image:height" content="333" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&nbsp; A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion" /><meta name="twitter:title" content="$6bn Mambilla power faces grid delivery hurdles" /><meta name="twitter:site" content="@NewTelegraphng" /><meta name="twitter:image" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" /><meta name="twitter:creator" content="@NewTelegraphng" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Feed" href="https://newtelegraphonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; Comments Feed" href="https://newtelegraphonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newtelegraph &raquo; $6bn Mambilla power faces grid delivery hurdles Comments Feed" href="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newtelegraphonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type="text/javascript">function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}</script> <link rel='stylesheet' id='dashicons-css'  href='https://newtelegraphonline.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://newtelegraphonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> <link rel='https://api.w.org/' href='https://newtelegraphonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newtelegraphonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newtelegraphonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://newtelegraphonline.com/?p=132675' /><link rel="alternate" type="application/json+oembed" href="https://newtelegraphonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewtelegraphonline.com%2F2018%2F07%2F6bn-mambilla-power-faces-grid-delivery-hurdles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newtelegraphonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewtelegraphonline.com%2F2018%2F07%2F6bn-mambilla-power-faces-grid-delivery-hurdles%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-88163284-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');</script> <link rel="icon" href="https://newtelegraphonline.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://newtelegraphonline.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://newtelegraphonline.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-180x180.png" /><meta name="msapplication-TileImage" content="https://newtelegraphonline.com/wp-content/uploads/2017/04/cropped-New-Telegraph-1-270x270.png" /><meta name="description" content="New Telegraph Newspapers is the Nigeria’s most authoritative newspaper in News, Business, Politics, Arts and Entertainments, Metro and Crime, Law, Education, Health, Travel,Tourism, and Many more"><meta name="keywords" content="New Telegraph , NewTelegraph , Newtelegraph Newspaper , Newtelegraphng ,Breaking News ,News, Business, Politics, Arts , Entertainments, Metro ,Crime, Law, Education, Health, Travel and Tourism, , Buhari" /><meta name="robots" content="index, follow"><meta name="news_keywords" content="nigeria news, latest news, nigeria newspapers " />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-88163284-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-88163284-1');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytelegraphpublishing-newtelegraphonlinecom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> </head><body class="post-template-default single single-post postid-132675 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://newtelegraphonline.com/"><img src="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo-1.png" alt="Newtelegraph" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-92642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://newtelegraphonline.com/">Home</a><ul class="sub-menu"><li id="menu-item-38066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://newtelegraphonline.com/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-38068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://newtelegraphonline.com/sample-page/">Advert Rate</a><ul class="sub-menu"><li id="menu-item-38067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://newtelegraphonline.com/our-contacts/">Our Contacts</a></li></ul></li></ul></li></ul></li><li id="menu-item-38096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://newtelegraphonline.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-38086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://newtelegraphonline.com/category/education/">Education</a></li><li id="menu-item-38098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://newtelegraphonline.com/category/news/health/">Health</a></li><li id="menu-item-38093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://newtelegraphonline.com/category/metro/">Metro and Crime</a></li><li id="menu-item-38099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://newtelegraphonline.com/category/news/inside-abuja/">Inside Abuja</a></li><li id="menu-item-38089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://newtelegraphonline.com/category/insight/">Insight</a></li><li id="menu-item-38091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://newtelegraphonline.com/category/law/">Law</a></li><li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://newtelegraphonline.com/category/news/feminique/">Feminique</a></li><li id="menu-item-38095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://newtelegraphonline.com/category/mum-parenting/">Mum &#038; Parenting</a></li><li id="menu-item-38122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://newtelegraphonline.com/category/the-mega-city/">The Mega City / Life</a><ul class="sub-menu"><li id="menu-item-38092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://newtelegraphonline.com/category/life/">Life</a></li></ul></li><li id="menu-item-38106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://newtelegraphonline.com/category/religion/">Religion</a><ul class="sub-menu"><li id="menu-item-38107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://newtelegraphonline.com/category/religion/christianity/">Christianity</a></li><li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://newtelegraphonline.com/category/religion/islam/">Islam</a></li></ul></li><li id="menu-item-38100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://newtelegraphonline.com/category/news/science/">Science</a></li><li id="menu-item-38103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://newtelegraphonline.com/category/photo-news/">Photo News</a></li><li id="menu-item-38090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://newtelegraphonline.com/category/interview/">Interview</a></li></ul></li><li id="menu-item-38072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38072"><a href="https://newtelegraphonline.com/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-38076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://newtelegraphonline.com/category/business/energy/">Energy</a></li><li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://newtelegraphonline.com/category/business/aviation/">Aviation</a></li><li id="menu-item-38077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://newtelegraphonline.com/category/business/homes-properties/">Homes &#038; Properties</a></li><li id="menu-item-38078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://newtelegraphonline.com/category/business/ict/">ICT / e-World</a></li><li id="menu-item-38079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://newtelegraphonline.com/category/business/labour/">Labour</a></li><li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://newtelegraphonline.com/category/business/maritime/">Maritime</a></li><li id="menu-item-38094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://newtelegraphonline.com/category/money/">Money</a></li><li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://newtelegraphonline.com/category/business/agric/">Agric</a></li><li id="menu-item-38074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://newtelegraphonline.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li></ul></li><li id="menu-item-38104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://newtelegraphonline.com/category/politics/">Politics</a></li><li id="menu-item-38114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://newtelegraphonline.com/category/sports/">Sports</a></li><li id="menu-item-38069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://newtelegraphonline.com/category/arts/">Arts &#038; Entertainments</a><ul class="sub-menu"><li id="menu-item-38070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://newtelegraphonline.com/category/arts/fashion/">Fashion</a></li><li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://newtelegraphonline.com/category/arts/literature/">Literature</a></li></ul></li><li id="menu-item-38101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://newtelegraphonline.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-38085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://newtelegraphonline.com/category/editorial/">Editorial</a></li><li id="menu-item-38102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://newtelegraphonline.com/category/opinions/perspectives/">Perspectives</a></li><li id="menu-item-38081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://newtelegraphonline.com/category/columnists/">Columnists</a><ul class="sub-menu"><li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://newtelegraphonline.com/category/columnists/back-page-column/">Back Page Column</a><ul class="sub-menu"><li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://newtelegraphonline.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li></ul></li></ul></li><li id="menu-item-38088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://newtelegraphonline.com/category/features/">Features</a></li></ul></li><li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://newtelegraphonline.com/category/saturday-magazine/">Saturday Magazine</a><ul class="sub-menu"><li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://newtelegraphonline.com/category/saturday-magazine/investigation/">Investigation</a></li><li id="menu-item-38111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://newtelegraphonline.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li><li id="menu-item-38112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://newtelegraphonline.com/category/saturday-magazine/short-story/">Short Story</a></li><li id="menu-item-38113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://newtelegraphonline.com/category/saturday-magazine/show-biz/">Show Biz</a></li><li id="menu-item-38124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://newtelegraphonline.com/category/travel-and-tourism/">Travel and Tourism</a></li></ul></li><li id="menu-item-38119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://newtelegraphonline.com/category/sunday-magazine/">Sunday Magazine</a><ul class="sub-menu"><li id="menu-item-38115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li><li id="menu-item-38117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li><li id="menu-item-38116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li><li id="menu-item-38118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://newtelegraphonline.com/category/sunday-magazine/faith/">Faith</a></li><li id="menu-item-38120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://newtelegraphonline.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li></ul></li><li id="menu-item-74306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74306"><a href="https://newtelegraphonline.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://web.facebook.com/newtelegraph/?ref=br_rs" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/NewTelegraph1" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/newtelegraph/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/newtelegraphonline/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/113550257537393536680" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/newtelegraph" target="_blank" class="fa fa-linkedin fa-2"></a></li><li><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank" class="fa fa-tumblr fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://newtelegraphonline.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="2490450095"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://web.facebook.com/newtelegraph/?ref=br_rs" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/NewTelegraph1" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/newtelegraphonline/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://newtelegraphonline.com/"><img itemprop="logo" src="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo.png" alt="Newtelegraph" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://newtelegraphonline.com/"><img src="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo-1.png" alt="Newtelegraph" data-rjs="2" /></a><h2 class="mvp-logo-title">Newtelegraph</h2><div class="mvp-drop-nav-title left"><h4>$6bn Mambilla power faces grid delivery hurdles</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92642"><a href="https://newtelegraphonline.com/">Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38066"><a href="https://newtelegraphonline.com/about-us/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38068"><a href="https://newtelegraphonline.com/sample-page/">Advert Rate</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38067"><a href="https://newtelegraphonline.com/our-contacts/">Our Contacts</a></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38096"><a href="https://newtelegraphonline.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38086"><a href="https://newtelegraphonline.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38098"><a href="https://newtelegraphonline.com/category/news/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38093"><a href="https://newtelegraphonline.com/category/metro/">Metro and Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38099"><a href="https://newtelegraphonline.com/category/news/inside-abuja/">Inside Abuja</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38089"><a href="https://newtelegraphonline.com/category/insight/">Insight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38091"><a href="https://newtelegraphonline.com/category/law/">Law</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097"><a href="https://newtelegraphonline.com/category/news/feminique/">Feminique</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38095"><a href="https://newtelegraphonline.com/category/mum-parenting/">Mum &#038; Parenting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38122"><a href="https://newtelegraphonline.com/category/the-mega-city/">The Mega City / Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38092"><a href="https://newtelegraphonline.com/category/life/">Life</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38106"><a href="https://newtelegraphonline.com/category/religion/">Religion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38107"><a href="https://newtelegraphonline.com/category/religion/christianity/">Christianity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="https://newtelegraphonline.com/category/religion/islam/">Islam</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38100"><a href="https://newtelegraphonline.com/category/news/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38103"><a href="https://newtelegraphonline.com/category/photo-news/">Photo News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38090"><a href="https://newtelegraphonline.com/category/interview/">Interview</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38072"><a href="https://newtelegraphonline.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38076"><a href="https://newtelegraphonline.com/category/business/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38075"><a href="https://newtelegraphonline.com/category/business/aviation/">Aviation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38077"><a href="https://newtelegraphonline.com/category/business/homes-properties/">Homes &#038; Properties</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38078"><a href="https://newtelegraphonline.com/category/business/ict/">ICT / e-World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38079"><a href="https://newtelegraphonline.com/category/business/labour/">Labour</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://newtelegraphonline.com/category/business/maritime/">Maritime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38094"><a href="https://newtelegraphonline.com/category/money/">Money</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://newtelegraphonline.com/category/business/agric/">Agric</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38074"><a href="https://newtelegraphonline.com/category/business/autobeat-auto-trends/">AutoBeat / Auto Trends</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38104"><a href="https://newtelegraphonline.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38114"><a href="https://newtelegraphonline.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38069"><a href="https://newtelegraphonline.com/category/arts/">Arts &#038; Entertainments</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38070"><a href="https://newtelegraphonline.com/category/arts/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://newtelegraphonline.com/category/arts/literature/">Literature</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38101"><a href="https://newtelegraphonline.com/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38085"><a href="https://newtelegraphonline.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38102"><a href="https://newtelegraphonline.com/category/opinions/perspectives/">Perspectives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38081"><a href="https://newtelegraphonline.com/category/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://newtelegraphonline.com/category/columnists/back-page-column/">Back Page Column</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://newtelegraphonline.com/category/columnists/back-page-column/adams-apple/">Adam&#8217;s Apple</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38088"><a href="https://newtelegraphonline.com/category/features/">Features</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38109"><a href="https://newtelegraphonline.com/category/saturday-magazine/">Saturday Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="https://newtelegraphonline.com/category/saturday-magazine/investigation/">Investigation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="https://newtelegraphonline.com/category/saturday-magazine/saturday-extra/">Saturday Extra</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38112"><a href="https://newtelegraphonline.com/category/saturday-magazine/short-story/">Short Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38113"><a href="https://newtelegraphonline.com/category/saturday-magazine/show-biz/">Show Biz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38124"><a href="https://newtelegraphonline.com/category/travel-and-tourism/">Travel and Tourism</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38119"><a href="https://newtelegraphonline.com/category/sunday-magazine/">Sunday Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38115"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/bed-work-life/">Bed Work &#038; Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38117"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/">Body &#038; Soul</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38116"><a href="https://newtelegraphonline.com/category/sunday-magazine/body-soul/celeb-lounge/">Celeb Lounge</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38118"><a href="https://newtelegraphonline.com/category/sunday-magazine/faith/">Faith</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38120"><a href="https://newtelegraphonline.com/category/sunday-magazine/sunday-extra/">Sunday Extra</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74306"><a href="https://newtelegraphonline.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://newtelegraphonline.com/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://newtelegraphonline.com/category/business/"><span class="mvp-post-cat left">Business</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">$6bn Mambilla power faces grid delivery hurdles</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/4a80de98b51e772d585e7e773b68c412?s=46&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/4a80de98b51e772d585e7e773b68c412?s=92&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-46 photo' height='46' width='46' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a80de98b51e772d585e7e773b68c412?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a80de98b51e772d585e7e773b68c412?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">2 days ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-02">July 2, 2018</time></span><meta itemprop="dateModified" content="2018-07-01"/></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://newtelegraphonline.com/author/shola-oke/" title="Posts by Adeola Yusuf" rel="author">Adeola Yusuf</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="666" height="333" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" class="lazy lazy-hidden attachment- size- wp-post-image" alt="$6bn Mambilla power faces grid delivery hurdles" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png 666w, https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant-300x150.png 300w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" /><noscript><img width="666" height="333" src="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png" class="attachment- size- wp-post-image" alt="$6bn Mambilla power faces grid delivery hurdles" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png 666w, https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant-300x150.png 300w" sizes="(max-width: 666px) 100vw, 666px" /></noscript><meta itemprop="url" content="https://newtelegraphonline.com/wp-content/uploads/2018/05/A-power-plant.png"><meta itemprop="width" content="666"><meta itemprop="height" content="333"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class=left relative"><div id="mvp-content-main" class="left relative"><p>&nbsp;</p><p>A fresh hurdle of system transmission is rocking the on-going 3,050 megawatts (MW) Mambilla hydropower project on which about $6 billion investments have been committed.</p><p>The Federal Government’s template for project, which dragged for about 40 years, investigation by New Telegraph revealed, lacks proportionate plan for the transmission of 3,050 MW expected to be delivered by the biggest hydro-power project in the country.</p><div class="SCuYoh0n" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="8607654513"
 data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Although the $5.79 billion project, expected to be completed in six years from now, had overcome the funding hurdle with $4.92 billion commitment from the Chinese Exim Bank and other Chinese lenders, it is expected to deliver over half of the country’s power generation through the same obsolete national system grid, which has become epileptic over the years.</p><p>The Federal Government will provide 15 per cent amounting to $868.87 million, but this has no provision for grid upgrade or the needed total overhaul.<br /> Reiterating result of the investigation by this newspaper, Nnaji said that he also foresaw the threat and renewed clamour for alternative to national grid for the Mambilla power delivery.</p><p>Expressing disdain over abandonment of the super-grid scheme, an alternative smaller megawatt capacity grids’ model he championed while in government, Nnaji told this newspaper that the Mambilla project could not be delivered through the current obsolete national grid without having the installation suffering total collapse and damage.</p><p>The super grid was approved by the Federal Executive Council (FEC) six years ago to, among other things, lessen the burden on the national grid, serve as alternative to the grid and ease power delivery from generation plants to distribution companies.</p><div class="0mUJoW6b" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="8405659718"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Meanwhile, the international lenders whose scopes of investments do not extend to the national grid had, due to ignorance of the impending threat, continued to release investments for the power project.</p><p>The World Bank said last weekend it had approved a total of $2.1 billion in concessionary loans to fund projects in Nigeria aimed at improving access to electricity and promoting governance.</p><p>The projects approved by the International Development Association (IDA), the bank’s low-interest arm, are expected to support Nigeria’s economic growth plan, including the power sector.</p><div class="Mm0ArUxN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="8607654513"
 data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Already, the Federal Government had made provisions for the financing of the Mambilla projects in the 2018 budget appropriation. From the N434 billion budget, the ministry is getting for capital projects in 2018, the sum of N9.82 billion has been pegged on the Mambilla project, checks by this newspaper showed.</p><p>A breakdown of the expenditure, correspondence exchanged between the Ministry of Power, Works and Housing and Ministry of Budget Planning sighted by this newspaper shows that consultancy services will gulp N1.3 billion including a N610 million peg on consultancy works for the valuation and compensation of the affected communities.</p><p>There is a N200 million allocation for the Federal Government and Taraba State project implementation team while another N512 million is budgeted for the engineering design, management and supervision of the project.<br /> Government will also spend N8.5 billion as part of the 15 per cent counterpart funding for the project.<br /> Calling for alternative plan to the grid to serve the Mambilla project, Professor Nnaji told this newspaper that the mega hydro-power plant has to be made to transmit its power.</p><div class="p4JZxAMp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:200px;height:90px"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="8049251312"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="8607654513"
 data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3149317353087349"
 data-ad-slot="9252618517"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://newtelegraphonline.com/tag/mambilla-hydropower-project/" rel="tag">Mambilla hydropower project</a><a href="https://newtelegraphonline.com/tag/mambilla-power-faces-grid/" rel="tag">Mambilla power faces grid</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo.png"/><meta itemprop="url" content="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo.png"></div><meta itemprop="name" content="Newtelegraph"></div></div></div><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/6bn-mambilla-power-faces-grid-delivery-hurdles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newtelegraphonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132675' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e848164bb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form></div></div></div></div></div></div></div><div class="taboola-ads-custom"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
								_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
								});</script> </div></div></div><div id="mvp-side-wrap" class="left relative"><section id="categories-11" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div><form action="https://newtelegraphonline.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="40">Arts &amp; Entertainments</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Fashion</option><option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Literature</option><option class="level-0" value="24483">Birthday Celebration</option><option class="level-0" value="17829">BREAKING NEWS</option><option class="level-0" value="24751">Buhari News</option><option class="level-0" value="3">Business</option><option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Agric</option><option class="level-1" value="64">&nbsp;&nbsp;&nbsp;AutoBeat / Auto Trends</option><option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Aviation</option><option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Energy</option><option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Homes &amp; Properties</option><option class="level-1" value="19">&nbsp;&nbsp;&nbsp;ICT / e-World</option><option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Labour</option><option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Maritime</option><option class="level-0" value="11">Columnists</option><option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Back Page Column</option><option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Adam&#8217;s Apple</option><option class="level-0" value="9127">Design</option><option class="level-0" value="8">Editorial</option><option class="level-0" value="7">Education</option><option class="level-0" value="9128">Entertainment</option><option class="level-0" value="59">Features</option><option class="level-0" value="21641">FrontPage</option><option class="level-0" value="19293">industry</option><option class="level-0" value="2174">Insight</option><option class="level-0" value="118">Interview</option><option class="level-0" value="14">Law</option><option class="level-0" value="9129">Life</option><option class="level-0" value="63">Metro and Crime</option><option class="level-0" value="9130">Money</option><option class="level-0" value="28">Mum &amp; Parenting</option><option class="level-0" value="2">News</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Feminique</option><option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Health</option><option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Inside Abuja</option><option class="level-1" value="21904">&nbsp;&nbsp;&nbsp;Lead Stories</option><option class="level-1" value="21639">&nbsp;&nbsp;&nbsp;National news</option><option class="level-1" value="21640">&nbsp;&nbsp;&nbsp;News Around Nigeria</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Science</option><option class="level-0" value="10">Opinions</option><option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Perspectives</option><option class="level-0" value="24776">Other News</option><option class="level-1" value="24755">&nbsp;&nbsp;&nbsp;Fulani Herdsmen</option><option class="level-1" value="24758">&nbsp;&nbsp;&nbsp;Muhammadu Buhari</option><option class="level-0" value="38">Photo News</option><option class="level-0" value="24753">Political Parties</option><option class="level-1" value="24756">&nbsp;&nbsp;&nbsp;APC</option><option class="level-1" value="24757">&nbsp;&nbsp;&nbsp;PDP</option><option class="level-0" value="4">Politics</option><option class="level-0" value="9131">Ratio</option><option class="level-0" value="52">Religion</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Christianity</option><option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Islam</option><option class="level-0" value="22">Saturday Magazine</option><option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Investigation</option><option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Saturday Extra</option><option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Short Story</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Show Biz</option><option class="level-0" value="5">Sports</option><option class="level-0" value="18831">stock watch</option><option class="level-0" value="24">Sunday Magazine</option><option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Body &amp; Soul</option><option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bed Work &amp; Life</option><option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celeb Lounge</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Faith</option><option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Sunday Extra</option><option class="level-0" value="9132">Tech</option><option class="level-0" value="45">The Mega City / Life</option><option class="level-0" value="9">Top Stories</option><option class="level-0" value="43">Travel and Tourism</option><option class="level-0" value="49">Videos</option><option class="level-0" value="9133">World</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="widget_sp_image-12" class="mvp-side-widget widget_sp_image"><a href="https://api.clevernt.com/%20f9f80e2e-6e26-11e8-ab02-%20cabfa2a5a2de/" target="_self" class="widget_sp_image-image-link"><img width="344" height="129" alt="clever-advertising g13advertising" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/06/clever-advertising-g13advertising.png 344w, https://newtelegraphonline.com/wp-content/uploads/2018/06/clever-advertising-g13advertising-300x113.png 300w" sizes="(max-width: 344px) 100vw, 344px" src="https://newtelegraphonline.com/wp-content/uploads/2018/06/clever-advertising-g13advertising.png" /></a></section><section id="recent-posts-widget-with-thumbnails-19" class="mvp-side-widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-19" class="rpwwt-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">BIRTHDAY CELEBRATION</span></h4></div><ul><li><a href="https://newtelegraphonline.com/2018/05/dr-urji-uzor-kalu/"><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-150x150.png" class="lazy lazy-hidden attachment-115x75 size-115x75 wp-post-image" alt="" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-150x150.png 150w, https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-144x144.png 144w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-150x150.png" class="attachment-115x75 size-115x75 wp-post-image" alt="" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-150x150.png 150w, https://newtelegraphonline.com/wp-content/uploads/2017/12/Orji-Uzor-Kalu-144x144.png 144w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Dr. Urji Uzor KALU</span></a></li><li><a href="https://newtelegraphonline.com/2018/04/asiwaju-bola-ahmed-tinubu/"><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-150x150.png" class="lazy lazy-hidden attachment-115x75 size-115x75 wp-post-image" alt="" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-150x150.png 150w, https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-45x45.png 45w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /><noscript><img width="75" height="75" src="https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-150x150.png" class="attachment-115x75 size-115x75 wp-post-image" alt="" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-150x150.png 150w, https://newtelegraphonline.com/wp-content/uploads/2017/04/Bola-Tinubu-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="rpwwt-post-title">Asiwaju Bola Ahmed TINUBU</span></a></li></ul></div></section><section id="text-95" class="mvp-side-widget widget_text"><div class="textwidget"><div id="taboola-right-rail- thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail- thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://newtelegraphonline.com/2018/07/restructuring-no-shying-away-from-reality/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Restructuring: No shying away from reality" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-400x240.png" class="mvp-reg-img wp-post-image" alt="Restructuring: No shying away from reality" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Restructuring: No shying away from reality" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-80x80.png" class="mvp-mob-img wp-post-image" alt="Restructuring: No shying away from reality" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Buhari-and-Saraki-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Restructuring: No shying away from reality</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/disco-disconnects-imo-govt-house-over-n200m-debt/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="212" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="DISCO disconnects Imo Govt House over N200m debt" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png 789w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-300x159.png 300w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-768x407.png 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="212" src="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png" class="mvp-reg-img wp-post-image" alt="DISCO disconnects Imo Govt House over N200m debt" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png 789w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-300x159.png 300w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-768x407.png 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="42" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="DISCO disconnects Imo Govt House over N200m debt" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png 789w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-300x159.png 300w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-768x407.png 768w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="42" src="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png" class="mvp-mob-img wp-post-image" alt="DISCO disconnects Imo Govt House over N200m debt" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha.png 789w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-300x159.png 300w, https://newtelegraphonline.com/wp-content/uploads/2017/03/okorocha-768x407.png 768w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>DISCO disconnects Imo Govt House over N200m debt</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/grassroots-deserve-better-representation-obaseki/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Grassroots deserve better representation – Obaseki" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-400x240.png" class="mvp-reg-img wp-post-image" alt="Grassroots deserve better representation – Obaseki" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Grassroots deserve better representation – Obaseki" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-80x80.png" class="mvp-mob-img wp-post-image" alt="Grassroots deserve better representation – Obaseki" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Obaseki-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Grassroots deserve better representation – Obaseki</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/i-made-over-500-underwear-ieds-for-suicide-missions-by-boko-haram-teenager/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="237" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="I made over 500 underwear IEDs for suicide missions by Boko Haram &#8211; Teenager" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png 655w, https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram-300x178.png 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="237" src="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png" class="mvp-reg-img wp-post-image" alt="I made over 500 underwear IEDs for suicide missions by Boko Haram &#8211; Teenager" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png 655w, https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram-300x178.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="47" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="I made over 500 underwear IEDs for suicide missions by Boko Haram &#8211; Teenager" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png 655w, https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram-300x178.png 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="47" src="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png" class="mvp-mob-img wp-post-image" alt="I made over 500 underwear IEDs for suicide missions by Boko Haram &#8211; Teenager" srcset="https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram.png 655w, https://newtelegraphonline.com/wp-content/uploads/2017/03/Boko-Haram-300x178.png 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">15 hours ago</span></div><p>I made over 500 underwear IEDs for suicide missions by Boko Haram &#8211; Teenager</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/regaining-their-lost-identities/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Regaining their lost identities" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-400x240.png" class="mvp-reg-img wp-post-image" alt="Regaining their lost identities" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Regaining their lost identities" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-80x80.png" class="mvp-mob-img wp-post-image" alt="Regaining their lost identities" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Nigeria-Korean-model-school-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Inside Abuja</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Regaining their lost identities</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/dwindling-inflation-high-cost-of-living/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Dwindling inflation, high cost of living" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-400x240.png" class="mvp-reg-img wp-post-image" alt="Dwindling inflation, high cost of living" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Dwindling inflation, high cost of living" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-80x80.png" class="mvp-mob-img wp-post-image" alt="Dwindling inflation, high cost of living" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Foodstuffs-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Inside Abuja</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Dwindling inflation, high cost of living</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/fresh-strike-threatens-varsities/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Fresh strike threatens varsities" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-400x240.png" class="mvp-reg-img wp-post-image" alt="Fresh strike threatens varsities" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Fresh strike threatens varsities" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-80x80.png" class="mvp-mob-img wp-post-image" alt="Fresh strike threatens varsities" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Protesting-university-workers-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Education</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Fresh strike threatens varsities</p></div></li> </a> <a href="https://newtelegraphonline.com/2018/07/coping-with-when-its-red/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Coping with &#8216;When it&#8217;s Red&#8217;" /><noscript><img width="400" height="240" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-400x240.png" class="mvp-reg-img wp-post-image" alt="Coping with &#8216;When it&#8217;s Red&#8217;" /></noscript> <img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Coping with &#8216;When it&#8217;s Red&#8217;" data-lazy-srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-80x80.png" class="mvp-mob-img wp-post-image" alt="Coping with &#8216;When it&#8217;s Red&#8217;" srcset="https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-80x80.png 80w, https://newtelegraphonline.com/wp-content/uploads/2018/07/Red-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Inside Abuja</span><span class="mvp-cd-date left relative">23 hours ago</span></div><p>Coping with &#8216;When it&#8217;s Red&#8217;</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://newtelegraphonline.com/"><img src="https://newtelegraphonline.com/wp-content/uploads/2018/01/new-telegraph-logo-2.png" alt="Newtelegraph" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://web.facebook.com/newtelegraph/?ref=br_rs" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/NewTelegraph1" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/newtelegraph/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/newtelegraphonline/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/113550257537393536680" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCZmAVT7JLOq-pfCWPZgxOXA" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/newtelegraph" target="_blank" class="fa fa-linkedin fa-2"></a></li><li><a href="https://www.tumblr.com/blog/newtelegraphonline" target="_blank" class="fa fa-tumblr fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-92641"><a href="https://newtelegraphonline.com/">Home</a></li><li id="menu-item-93229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93229"><a href="https://newtelegraphonline.com/about-us/">About Us</a></li><li id="menu-item-93231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93231"><a href="https://newtelegraphonline.com/sample-page/">Advert Rate</a></li><li id="menu-item-93230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93230"><a href="https://newtelegraphonline.com/our-contacts/">Our Contacts</a></li><li id="menu-item-74305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74305"><a href="https://newtelegraphonline.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><P> Take advantage of our impressive online traffic; advertise your brands and products on this site. Call</P><P>  </P><P> For Advert Placement and Enquiries, Call:</P><P> Mobile Phone:+234 803 304 2915</P><P>  </P><P> Online Editor: Michael Abimboye<P> Mobile Phone:  0813 699 6757</P><P> Email:  mmakesense@gmail.com</P><P>  </P><P> Copyright © 2018  NewTelegraph Newspaper.</P></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
 data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/newtelegraphonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script> <script type='text/javascript'>var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"7f17df26d3","ajax_url":"https:\/\/newtelegraphonline.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"08b7ce4c51","ajax_url":"https:\/\/newtelegraphonline.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"64a1a96b3b","ajax_url":"https:\/\/newtelegraphonline.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};</script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script> <script type='text/javascript'>var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"af83156b51","ajax_url":"https:\/\/newtelegraphonline.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};</script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.6'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/themes/zox-news/js/scripts.js?ver=4.9.6'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.6'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.6'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.6'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script> <script type='text/javascript' src='https://newtelegraphonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script> <script async="async" type='text/javascript' src='https://newtelegraphonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'63722555',post:'132675',tz:'0',srv:'newtelegraphonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '63722555', '132675' ]);</script> <script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({flush: true});</script> </body></html>
<!-- Page supported by LiteSpeed Cache 2.3.1 on 2018-07-04 02:24:50 -->